Skip to main content

Search

Open List Form / Open Web Page in parent Frame - Unable to Open List Form / Open Web Page in parent frame

Comments

9 comments

  • Ardevia Forum

    Original Post by Markiyan (Imported from Ardevia Forum)

    Hello

     

    Please give me your RichForms version and I will send you a patch with detailed step by step instructions how to fix this.

     

    Thanks.

    0
  • Ardevia Forum

    Original Post by Sandy (Imported from Ardevia Forum)

    This is happening for me too. We have just moved to Skybow Forms.

     

    Do you have a patch for this too?

     

    Thanks
    Sandy

    0
  • Ardevia Forum

    Original Post by Vladislav (Imported from Ardevia Forum)

    Hi Sandy.

     

    Can you please give me your RichForms version?

    0
  • Ardevia Forum

    Original Post by Sandy (Imported from Ardevia Forum)

    Hi Vladislav,

     

    We are on 3.0.2.0 Skybow Rich Forms.

     

    Thanks Sandy

    0
  • Ardevia Forum

    Original Post by Vladislav (Imported from Ardevia Forum)

    Hi Sandy

     

    Please, follow this steps:
    - In your browser navigate to this link save it to your local drive when prompted
    - In your browser navigate to /FormsStoreLibrary/Scripts
    - Upload the downloaded "ArdeviaRichFormsLoader.js" to the SharePoint library. Be sure to select "Replace it" or "Add as a new version to existing files"
    - Update field "AppVersion" for uploaded file (ArdeviaRichFormsLoader.js). Set it to "3.0.2.0".

     

    It should fix this issue.

    0
  • Ardevia Forum

    Original Post by Sandy (Imported from Ardevia Forum)

    Hi Vladislav,

     

    I can't access this link, I either get a page not found error or it is wanting me to log in to SharePoint. I, of course don't have access to your SharePoint site.

     

    Can you please supply via some other method?

     

    Thanks
    Sandy

    0
  • Ardevia Forum

    Original Post by Vladislav (Imported from Ardevia Forum)

    Hi Sandy,

     

    Fix link access in my previous post.

     

    Please, try again open it.

    0
  • Ardevia Forum

    Original Post by Sandy (Imported from Ardevia Forum)

    Hi,

     

    Unfortunately, that didn't fix the problem, I still can't click on a button to open a form in another window or the parent frame.

     

    Failed to execute action "Edit Travel Requisition" :TypeError
    _0x5f59xf.OpenWebPage is not a function

     

    Thanks
    Sandy

    0
  • Ardevia Forum

    Original Post by Vladislav (Imported from Ardevia Forum)

    Hi,

     

    Please, try clear cache in your browser and try again.

    0

Please sign in to leave a comment.